Description

  • This is very old and broken. iOS 11 is not supported. You should probably install NewTerm 2 instead.
  • NewTerm is a fork of the Mobile Terminal project with features that will eventually bring it on-par with many desktop terminal emulators. This beta version is designed specifically for iOS 7’s UI, but will still work on iOS 5 and 6.
  • Please check the known issues list on GitHub before reporting issues.
  • NewTerm

Metadata

  • License
    Free
    Last Updated
    iOS Supported
    4.3 to 10.3.3

    Please note that this package is no longer supported by HASHBANG Productions.

  • Changelog
  • Support